Pc Lap Counter
Would you like to react to this message? Create an account in a few clicks or log in to continue.
Pc Lap Counter

Logiciel de comptage
 
HomeHome  SearchSearch  RegisterRegister  Log in  

 

 Pitlane debug

Go down 
2 posters
AuthorMessage
edutsilva




Number of posts : 24
Registration date : 2015-06-10

Pitlane debug Empty
PostSubject: Pitlane debug   Pitlane debug Empty7/11/2021, 16:35

Dear Guy,

I stopped using my track for a while and when I tried to start racing again I found out that my pitlane / PCLC interface stopped working.

I just can´t figure out why.

Here´s the interface image so you can see the error messages I´m getting.

Pitlane debug Captur11

Here is the pitlane debug file:

00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00


One important information: when the car enters the pitalane, the "ERROR: 1001 ComEventBreak" starts to happen  and it only stops after the car exits the pitlane. So it tells me the multilane sensor is somehow telling PCLC the car entered and exited the pitlane, but PCLC is not handling this information the way it should.

Another information: I have a spare RighG Cable. I tried the other one and the error is the same. It ´s not impossible, but I don´t think both cables are broken.

Please, help.

Thank you..

Edu
Back to top Go down
edutsilva




Number of posts : 24
Registration date : 2015-06-10

Pitlane debug Empty
PostSubject: Re: Pitlane debug   Pitlane debug Empty12/11/2021, 03:08

Guy, help me. Please!
Back to top Go down
guy

guy


Number of posts : 2240
Localisation : Belgique
Registration date : 2006-01-25

Pitlane debug Empty
PostSubject: Re: Pitlane debug   Pitlane debug Empty13/11/2021, 12:22

Hello,

Your multilane sensor always send '00' and this is not correct , i think your multilane sensor is broken.
You can check the data sent by your multilane by using the tools COM PORT TOOLKIT 4.0 (http://www.compt.ru/serial-port-monitor/en/download.php) or another tools that can read data from a com port.
Use this parameter :
Baud rate = 1200
Data 7
Parity= No
Stop bit = 1
Flow control = N

Best rEgards.
Guy

_________________
www.pclapcounter.be
www.pclapcounter.com
pclapcounter video channel
Back to top Go down
http://www.pclapcounter.be
edutsilva




Number of posts : 24
Registration date : 2015-06-10

Pitlane debug Empty
PostSubject: Re: Pitlane debug   Pitlane debug Empty15/11/2021, 17:24

Hi Guy. Thanx for trying to help.

I tried another multilane sensor board and the results were the same.

I installed the com port monitor you suggested and I could not make it work. What mode should I use? Terminal, capture or listen?
I tried all 3 and no signal was received. Not even the 00 00 00 sequence I got in PCLC pitlane debug window.

What am I doing wrong?

Thank u.
Back to top Go down
guy

guy


Number of posts : 2240
Localisation : Belgique
Registration date : 2006-01-25

Pitlane debug Empty
PostSubject: Re: Pitlane debug   Pitlane debug Empty15/11/2021, 22:20

You should use mode Terminal and set the port like this:

Pitlane debug Compor10

and when a car enter into the pitlane you should see something like this:

Pitlane debug Compor11

_________________
www.pclapcounter.be
www.pclapcounter.com
pclapcounter video channel
Back to top Go down
http://www.pclapcounter.be
Sponsored content





Pitlane debug Empty
PostSubject: Re: Pitlane debug   Pitlane debug Empty

Back to top Go down
 
Pitlane debug
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Pc Lap Counter :: Hardware :: Ninco Digital-
Jump to: